RefWorks and Mac OS Yosemite (10.10)

This information is from the University of Virginia Library:

“If your new Mac has the Yosemite operating system, when you download WNC 4 be sure to select WNC4 version 4.4.1225 as this is compatible with OSX 10.10.  This is the second link listed as an option for download.  If you have upgraded your older Mac to Yosemite, you will need to turn on your Java application before downloading WNC4.”

About David

David is the Education & Information Consultant, Basic Sciences
This entry was posted in Uncategorized. Bookmark the permalink.

Leave a Reply